Jump to content

Startup Trailers - How to delete?


  • Please log in to reply
6 replies to this topic

#1 Jakeke

Jakeke

    Thug

  • Members
  • Pip
  • 23 posts

Posted 24 November 2012 - 10:17 PM

Since you cannot skip them with a button, does anyone know any working method erasing these annoying videos?
I tried to google the results and only answer was this from the steam forum thread

It doesn't seem as if you can skip them in any simple manner. You can remove the unskippable intro movies in question (located under SteamApps\common\Hitman Absolution\runtime\ui\menu\videos\boot), but this comes with a headache. First off, the game minimizes and a prompt is shown about a read error. After you click OK the game is maximized once more but with a few issues. A few times only a black screen is seen (fixed by ALT+TAB to desktop then back again) and other times the game and Steam Overlay will conflict, which makes it unable to close the Steam Overlay if you happen to open it, ergo it because impossible to close the game itself.

Removing the skippable intro movie (the one with 47's massive face) didn't at all seem to work, always crashing my game completely on launch. Note: I assume that the skippable intro movie is the one located underSteamApps\common\Hitman Absolution\runtime\videos_cutscenes\setup\ui\title _intro.platformspecific-video.

I've also tried to replace the movie files in question with completely empty files as well as a single blank bink video. Neither of these solutions worked (both got the read error) and I simply think that they're verifying the checksum of the files to match the name of the file. Because why else would you have this folder setup:

Code:

- videos
- boot
- legal_lines_with_g2_dts_logo.bik
> 07E46E52DE4E67FB26C726C995032AE1.pc_binkvid
- legallines_console.bik
> 0C9CEB64A7F631884FE95EFE4C5EB837.pc_binkvid
- legallines_pc.bik
> AF079CC4DBE8E91C0EA5E8400EA12E95.pc_binkvid
The intros seems to be hardcoded and the game is adamant on wanting them there... It's really ridiculously annoying, though disabling the overlay and simply living through the Read Error prompt seems to be the best option yet.


I am not satisfied with this result so if Nick could lighten up or someone else with magical fingers...
  • 0

#2 yetlAnotherln00bzor

yetlAnotherln00bzor

    Thug

  • Members
  • Pip
  • 12 posts

Posted 25 November 2012 - 01:10 PM

try the same button you use to drag enemies to skip the cutscenes, that's what it is on xbox.
probably wont work but its a suggestion..
  • 0

#3 froghopper

froghopper

    'know thy self and you will know the universe'

  • Members
  • PipPipPip
  • 166 posts

Posted 25 November 2012 - 01:14 PM

yeah same on PS3 the circle ( Drag ) button skips it , but you have to wait about 3-5 secs for the loading circle to go before ye can skip.
  • 0

#4 Charm & Strange

Charm & Strange

    up, down, top, bottom

  • Tech Support Staff
  • PipPipPipPipPipPipPipPip
  • 5302 posts

Posted 25 November 2012 - 01:39 PM

Hitting Space Bar or escape skips them on PC.
Posted Image

#5 Riprie

Riprie

    Vesparum

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 8456 posts

Posted 25 November 2012 - 02:36 PM

The more annoying ones are the unsinkable commercial ones right in the bigging AMD and Nixxes ones. They are soooooo fucking loud, I have to unplug the speakers every time because of them. Anyone know how to make them sound a bit more quiet?
  • 0

#6 Charm & Strange

Charm & Strange

    up, down, top, bottom

  • Tech Support Staff
  • PipPipPipPipPipPipPipPip
  • 5302 posts

Posted 26 November 2012 - 12:41 AM

They're all the same volume on mine. What's your sound set up like Riprie?
Posted Image

#7 Jakeke

Jakeke

    Thug

  • Members
  • Pip
  • 23 posts

Posted 26 November 2012 - 07:07 AM

Hitting Space Bar or escape skips them on PC.


Hmm I meant these commercials too. Space Bar, Drag button or Escape won't help...
  • 0