Jump to content

Crash During Cutscenes


  • Please log in to reply
1 reply to this topic

#1 BuzuBuzu

BuzuBuzu

    one post wonder

  • Members
  • 1 posts

Posted 20 July 2013 - 07:43 PM

Hello,

I just bought the game on the Steam Summer Sale.  I've been a big fan of the series so I was really pumped to dive in but I've got this really annoying bug.  The game ALWAYS crashes at the same point during cutscenes.  I have two examples so far.  If I let the intro cutscene play, the game video will freeze right after Diana deletes some files.  The audio keeps playing but the game crashes before I can get to the main menu.  If I skip the cutscene by hitting SPACE, I can start the game but the game crashes in the cutscene for the first mission.  The game ALWAYS crashes at the same point in this cutscene as well, right after Diana turns away from the railing after gripping the coin and saying "Maybe someday you will understand".  At this point the video freezes but the audio continues until the end of the cutscene (I can hear 47 throttle some guy from inside an ice cream truck).  If I press SPACE after the video has frozen, the game crashes and I get an error.  If I wait after the video has frozen, listening to the rest of the audio for the cutscene, the game crashes by itself and I get the same error.

Here is the error message:

Spoiler


If I hit SPACE before Diana turns away from the railing, the mission starts and I can play without any problems.  However, it seems that the story plays a big part in the game this time around so I don't want to miss out on the plot exposition by skipping cutscenes.

This error happens regardless of display settings I've chosen.  I've tried running the game at 800*600 and the lowest quality settings and at my native 1920*1200 with quality settings at high.  I've checked the integrity of the files through Steam a number of times and have deleted the local files and had Steam reinstall the game twice.  I've read a number of posts on the forums with cutscene crashing but suggestions in those posts haven't helped (turning off "Exclusive Fullscreen", turning off PCI Express Link State Power Management, installing latest K-lite codecs, etc.)  With the binkw32.dll file seeming to be the source of the problem, I've also tried copying binkw32.dll files from other game installations over the one from Hitam Absolution but to no avail.

If anyone has experienced a similar problem and found a solution or if you have any helpful suggestions please don't hesitate to reply.

My DxDiag is as follows:

Spoiler


I know my graphics drivers are fairly old, but they are the most up-to-date drivers certified for my system by Sager, my notebook's manufacturer, so I'm hesitant to install anything newer.  If the binkw32.dll error is likely linked to graphics drivers I could give that a try too.

Thanks in advance!


Edited by BuzuBuzu, 20 July 2013 - 08:11 PM.

  • 0

#2 Captain Steve

Captain Steve

    Thug

  • Tech Support Staff
  • PipPipPipPipPipPipPipPip
  • 6131 posts

Posted 21 July 2013 - 04:56 PM

Nvidia I do believe can help you find even better drivers. Your notebook vendor no longer cares for you; he has your money. Nvidia wants to help you.

 

http://www.geforce.com/drivers


Posted Image
Hey guys, here are some screenshots of my lvl 31 Imperial character masturbating in a forest
Captain Steve: Voted 2nd "Most Awesome" forum member 1 yrs. running.
Captain Steve: Voted Biggest e-Penis 1 yrs. running. At least I'm endowed somehow.