Bug Report Thread


#2946

This has been happening since day one but you’d think by now they fixed it. When I am trying to kill everyone the game gets laggy and eventually crashes…


#2947

Okay, does the crowbar ever get “stuck” on stairs for anybody else?

I was in Marrakesh (Professional Difficulty) and used the crowbar on the stairs as a distraction to lure the headmaster down. Once he was done investigating and going back up, I tossed the crowbar at his head.
But then when I go to pick it up, it won’t let me.

The prompt doesn’t appear eventhough I can see the crowbar. I loaded the game up and tried this same thing three different times and it happened every single time?


#2948

Yes, not just the crowbar though. For me, this happens with all melee items.


#2949

Yes. A lot. Crowbar, fire extinguisher, propane tank, etc…
It seems if it can be thrown, it can also be glitched out.


#2950

I’ve heard of this happening with other players too.
I rarely go for the Kill 'em All but it seems the game can’t handle remembering all those corpses. Or whatever… :head_bandage:


#2951

Hmm, I only ever noticed it with the crowbar. I’ve never experienced anything like this before until just yesterday and I play this game a lot. Hope it gets resolved either way…


#2952

I read elsewhere that it happens when items are bounced off of walls. And what are stairs if not a bunch of little walls separated by little floors?


#2953

Was anything fixed in yesterday’s update that wasn’t in the patch notes? The very obvious and annoying Colorado map bug that was introduced in the January update is still in the game. I hate to say it but the prevalence of some of these bugs and the introduction of new ones in the updates is starting to really interfere with my experience. I can’t remember the last time I completed a mission fully without being annoyed by at least a small bug.

I really hope IOI gets to them eventually before moving their attention fully to Season 2.


#2954

I’ve noticed this happens, for me, most often when dropping an item such as a fire extinguisher or crowbar without “placing” it. Sometimes, if I remember to do it, placing the item on the ground will keep the glitch from happening.
But of course it happens a lot when throwing as well. Way too often.
:head_bandage:


#2955

Not sure if this has been mentioned, music from the Marrakesh market plays throughout the entire map.


#2956

Lately the real struggle/challenge in game for me is not the contracts, but defeating the bugs themselves.
:head_bandage:


#2957

And trying not to cheat. But so far you do every time :wink:


#2958

:laughing:


#2959

Landslide bug*
hey guys
i dont know if its a bug or not but here me out:
when i get into the 3rd floor throw the window and wait for bravvoumo to get in’ he says he needs to use the beathroom. the problem is that somtimes he does not enter. hes just walking next to the door and go back to where he set. and somtimes he get in the bathroom. bug or level design?


#2960

If he is distracted in any way on his way to the bathroom he doesn’t go.


#2961

i dont think he is distracted in any way. but ill try to see next time im playing mabey its right.


#2962

One of the contracts in World of tomorrow (italy) I used the emetic syringe on one guy and he just stood there with his hand on his stomach didn’t move the entire time. Didn’t react to any illegal activity either. Tried it another time and he went to the bathroom in 47’s apartment and instead of using the toilet he used the trash can to vomit (I was trying to drown him) The trash can was RIGHT NEXT to the toilet. Please emetic syringe = toilet…other was it’s pointless.


#2963

Hasn’t happened to me yet, but sounds like a bug. :space_invader:


#2964

Happened to me too. I posted a while back about problems with emetic poisoning the Italian Trump (can’t remember his name). Yesterday tried it again and again so buggy. I stabbed him at the bottom of the stairs of the ice cream shop.

Instead of the public toilets nearby he made his way around the market, into the ICA building, into 47 room (which he can magically open), towards the bathroom and he bends over the thrashcan… only for a second though and he turned around for the toilet so I could finally drown his annoying ass. Good thing too since I was about to smash my controller.

The vomiting in the thrash can instead of the toilet has also been around the entire season. It’s even worse if it’s an Elusive Target.


#2965

Latest patch seemed to introduce some noticeable LOD issues. For instance, Helmut Kruger will have clipping on his outfit until you get closer to him. Some NPCs will have their hair pop in at a close distance. Some of 47’s suits have clipping on the collar. In fact, outfit clipping has been an issue for a while with various outfits. Like the Hokkaido chef outfit, the legs have some clipping while moving. Also on professional difficulty, was unable to use a wrench on a gas tank, despite having one in my inventory.