Bug Report Thread


#3291

Hahaha, it’s not master race right now, i can’t connect to the servers with Hitman on my PS4, but my internet works like a charm.


#3292

Oh that’s cuz I’m ps4 pro species. We’re a different kind of animal. :stuck_out_tongue_closed_eyes:


#3293

Actually, in the past hour I’ve had three disconnects and a blank scorecard, so I think the troubles may be back. Which is a shame, since I don’t think I’ll be asking my Xbox friends to get the free version in this state.


#3294

I wanna kick you right now because my PS4 is not able to connect to the Hitman server


#3295

That’s funny, cuz right after i finished my contract, edited it and uploaded it to YouTube, it can’t reconnect back. Haha. Foot in my mouth now, eh? :joy::joy::joy:


#3296

Basically. I wish Io would respond. I tweeted them on both pages


#3297

But i don’t think they work so late, it’s midnight in 40 min, maybe the servers is overloaded or something since it’s free to play the training mission from today.


#3298

I was thinking that also. Then I thought to myself that maybe there is one guy that comes in for a night shift. . . maybe? If not, it sucks that I cannot play today.


#3299

After 25 minutes of cycling “online”, it finally connected. It might be overloaded and I just got squeezed in. Lol.


#3300

There’s a think saying “Square Enix” in the opening, I’m pretty sure it’s a bug


#3301

Bending_Cheese67, ladies and gentlemen!

He’ll be here all week!


#3302

hehe Kappa 202020202020


#3303

Hi,

As you can see by the photo I have achieved the required specifications to obtain the achievement, however it will not pop. The achievement is not at 100% and has been pending for 3 months. Multiple people have the same issue on different maps and this has still not been fixed, even though this has been reported multiple times. Furthermore, this is not an issue with the xbox achievement system as it happens on PS as well. This is a serious issue with the game and should be resolved.

I would like the reiterate that this is not due to the xbox system pinging achievements as I feel this is a comment I might possibly get. Please see other forums where people have the same issue. I look forward to your response.

https://www.trueachievements.com/forum/viewthread.aspx?tid=871041

https://www.trueachievements.com/viewcomment.aspx?commentid=973821#vch


#3304

Oh, dear. :disappointed_relieved: Along with blank score cards and kills registering on next Restart, it seems that the subdue/punch glitch is back with a vengeance. I’m finding that unless I am directly behind an NPC then any attack from behind turns into a punch in the face or, if I’m carrying a weapon, a brutal kill. The brutal kill animation most of the time isn’t a problem - personally I prefer it! :smiling_imp: - but if you’re within earshot of another NPC then you’ve blown it.

Has anyone else noticed this / experiencing this?


#3305

Bug in Paris where Dalia hears the Napoleon lure about a minute after the event. It’s not in the video, but either she or the guard spoken to will walk over to investigate the spot on the balcony where it was dropped (causing ‘Body Found’ when they turn).

Tried restarting and reloading the game to fix it. Used this lure a bunch of times previously without any issues.


#3306

The pick up object bug is seriously ridiculous right now @Travis_IOI @Torbjorn_IOI . I stop being able to pick up objects after throwing them two times, this is the most broken it has ever been.


#3307

I don’t know why I thought it’d be any different, but after the June 2017 update the old subdue-punch glitch is still alive and well.


#3308

PC bug in Sapienza
:
I just played around a bit in Sapienza and wanted to do a Ruins+Lab only run. As a part of this I got Silvio to escape with his plane, which I had prepared with a block of remotely detonated C4. Upon detonation Silvio died, but the plane just sort of stopped mid air and hovered in place while the engine sound kept on going… everywhere… constantly. I got so annoyed by the sound I had to quit out of the game.

Is this new or what?


#3309

Not exactly a bug, I guess, but the load times and server issues on Xbox haven’t gone away since I last posted. There were points over the weekend where more time was spent caught on a loading screen than actually in the game.

Blank scorecards, hellish load times, kills registering after restart, kills slow to register, exits not appearing promptly, disconnects, error messages, etc., have all come back in some shape or form for me since last week’s update.

Hopefully the team are aware of it. @Travis_IOI


#3310

Yes, @Travis_IOI, I’d like to strongly echo @Ed_ll3’s experiences this weekend. Whilst in @mungadungalis’s Twitch stream last night I asked if players on other platforms were experiencing the same problems and they did not seem to. So it seems that Xbox is the worst hit. @Ed_ll3 and I are in the UK, but @mungadungalis is in the US, so it’s not even restricted to one side of the Atlantic (assuming you have servers elsewhere). In his stream everyone witnessed the same painful experiences that we have both been experiencing. I can’t remember the last time my scorecard appeared without having to go to Replan and pressing back several times. I’ve been getting Disconnected dialogue boxes whilst playing missions. I kill the last target and the Exit does not appear. And sometimes after selecting Replay the screen will lock (with the animated barcode) for up to two minutes before advancing to the normal load screen.

We can only speculate that since you’ve made the intro level free that the amount of traffic has increased and the servers (for Xbox?) simply cannot cope. This is exactly what happened after the disc release in January.

Fortunately the January issue went away for us, but I suspect that it was because new players literally gave up and moved on because of their terrible connectivity experiences. Consequently server load went down again. We stuck around because we know how good the game is. My concern is that all the new players you’ve acquired since making the intro free are not going to stick around if they continue to experience these issues.