Colorado and Japan missions not working on Xbox one!


#1

someone please help, i bought the disc version of the game, im up to the Colorado mission and it says “get access” says “this content requires an update, the content will automatically start downloading when you are online” thing is i am online and also the content is downloaded… have checked i dont know what else to do, if i reinstall it will it work?

someone please help asap


Colorado and bonus missions NOT working on xbox one
Problem for Xbox one
REALLY FRUSTRATED *please help*
REALLY FRUSTRATED *please help*
Problem for Xbox one
#2

Delete and redownload. If your problem persists, ask @Travis_IOI for help. He’s our beloved community manager. He will find a solution if my suggestion doesn’t help.


#3

i i have installed it the day i got it then had to reinstall it because of the glitch the other day now im gonna have to reinstall it again… this is becoming so frustrating. do i delete the main game? or the dlc pack? because if i delete the dlc pack im worried i wont be able to download it again because on the xbox store it says "buy for $14.95… when clearly its installed


#4

That price comes up because you didn’t “buy” the game in the Xbox store. You have it on a disk. Does that make sense? Delete the levels you’re having trouble with and reinstall them. I think it’ll work. You can either stay upset or just do what you need to do to play the game man. It’s fucked up but it’s the only thing you can do right now.


#6

i have now uninstalled the base game twice and colorado once and the problem is still not fixed??


#7

Yep, I’m out of my depth. Hit up Travis on Twitter.


#8

surely this cant be right… i dont understand whats happening


#9

@Travis_IOI looks like you are needed over here


Colorado and bonus missions NOT working on xbox one
#10

Let’s start over. If you bought the game on disc, you shouldn’t need to reinstall the base game.

When you put the disc in for the first time, it will install the episodes. I think it does it in order, so that if you start with the Prologue and Paris, it will have ideally installed the later episodes by the time that you ‘get’ to them and you don’t really notice that it’s installing.

Make sure to completely close the game and then launch it again. If Colorado still says ‘get access’, please check the below.

Go to ‘My games and Apps’ from the Xbox Dash and find HITMAN under ‘Games’. Hit the menu button on your controller and then choose ‘Manage game’. That is where it will show you what is installed. You have the base game at the top and then all of the episodes underneath. Are they all listed there and showing installed? Is there anything listed under ‘Ready to Install’?


Please help re Hitman destinations
#12

i have done all that trust me, i bought the game on tuesday when it came out, everything installed fine, then had that xbox issue earlier this week after the update i then uninstalled the game and everything fixed up, i got through all the missions now im up to colorado and it says “get access” even thou it says it is installed on my hard drive, theres nothing in “ready to install” my minds blown tbh im not sure what to do


#13

And Colorado is listed under ‘installed’? What’s the file size?


#14

thats super weird, i just checked then and it says 10mb??? same with the "summer bonus episode’?? all the other episodes range from 3.8gb for paris to 7.3gb for sapienza, when i click on colorado it says “uninstall” so clearly its installed but that file is way to small to be a map???


#15

Can you try to uninstall the ‘10mb’ Colorado file from ‘My Games and Apps’ and then load the game and follow the ‘get access’ prompts?


#16

ive tried that it takes me to the xbox store and says $14.95… has anyone else had problems like this??


#17

once i delete the colorado file i have to then delete the base game in order to get colorado to pop up in my downloads again. i tried it earlier


#18

Can we double check the game and server version that you have?
(look at the bottom of the ‘Options’ menu in-game.

Also that you’ve completely quit the game (Xbox Dash, highlight HITMAN, menu button, quit)?


#19

yeah ive hit the quit button, i have also turn turning my console off and on.

game version is 1.9.0
Server Version is 6.66.0


#20

When you see the price for $15, have you then clicked to the next menu from there? We’ve seen the process here and whilst it lists $15, the next menu says ‘Install’.

One other thing that would help us. When you look at what’s installed under ‘My Games and Apps’, highlight Colorado and then select ‘Go to Details’ - what is listed there?


#21

Firstly I will say that I have followed all of your instructions in both threads you have offered solutions in multiple times to no avail. The problem is this, we are aware that episode 5 and the bonus missions are not available on the xbox one disc and when you select them to play, it tells you that they will be available after an update. I did the initial update and there is nothing else to download but it will not begin “automatically downloading” like it states. If you go to the store you are met with a price label and if you hit buy anyway it still says the price and attempts to charge you. Your last suggestion of “go to the details” of the Colorado tile bring up what I found to be the biggest error yet, it takes me to the store and asks to charge over 500 dollars.


#22

the guy on this thread is also having the same problem as you can see, whats happening to him is happening to me. it says like $589.95 to buy the colorado dlc. looks like this is on the developers end not ours…