Colorado and Japan missions not working on Xbox one!


#84

I will try when I get home but for interest what I did yesterday was go offline to install disc content (as normally recommended by MS). this ended up with 10MB Colorado and Bonus missions file sizes. When I went online I was prompted for 3.6GB update only.

EDIT: followed suggestion and there is now a 22GB update.


#85

When I installed Hitman I had to buy the Colorado mission. When it said it was downloaded on the Xbox one itself, I went back onto Hitman and went to the Colorado mission and it said it was not downloaded. Do you what’s going on?


#87

dude read the whole thread. everyones having the same problem. dont uninstall and dont buy anything. wait for travis to get an ACTUAL fix. instead of saying uninstall it all over again for the 4th time. no thankyouuu


#90

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)


#91

EVERYONE. i can officially confirm that uninstalling the whole game and the episodes then reinserting your disc and reinstalling fixes the problem. i have just dont it all and all the missions are playable. NOTE you must accept the 22gb update when it appears. DO NOT click update later or you will get the same problem.


#92

I discovered the solution to the problem. The problem is the install order.

Much like many of you, I bought the Xbox One Disk Version. I had never played before prior in any fashion. I would start the game and Colorado and the bonus episodes would say “Get Access”. I would click it and it would prompt me to buy. The bonus episodes would prompt me to buy it for $399.99. I was getting angry because I had the update like support is talking about. I clicked update now every single time. Yet, my Colorado kept saying it was 10MB. Something is clearly wrong. Everyone is saying re-install. I un-installed all and re-installed about 5-6 times to no avail.

Finally I got angry and watched it install… then I discovered the problem. It’s not actually installing the 22 GB update or the process is broken. When you click update now, it causes the system to stop installing the main game wrapper (white icon logo) and starts installing Paris etc. I saw this and manual put the white background hitman icon to install first again with the hamburger button. When that finished, it finally moved to the bonus episodes and actually started installing data! Same with Colorado! The updates or something is messed up in the install order. They need to fix it. My guess is the PS4 version doesn’t have the same problem given how they handle installs and updates. It would also explain why support seems confused. I found a way around it.

In short, to solve:

  1. UNISTALL ALL from My Games & Apps. Do it using the hamburger button. Don’t actually go into the detailed view.
  2. Eject the disk and re-insert (or just click dashboard icon)
  3. Game will start installing. Go to Hitman in my games & apps and watch the install.
  4. Game will say it will need 22 GB update. Click update now.
  5. At some point, the install will randomly jump to Paris for no reason. Do not let it install that yet. Hamburger button the white logo icon, click install now.
  6. White hitman logo will start installing/downloading again. At a point, you will be prompted to download a 3GB update. Click update now.
  7. If it tries to jump to Paris or another icon, manual set the white icon to install once again until it completes.
  8. Let the white hitman icon install from disk and download the 3GB update. Don’t let it jump off of here.
  9. After it finishes totally, it will automatically move on to Paris, etc. Let it do its thing.
  10. Watch when it gets to the Bonus episode. If it starts installing 11GB, you are golden.
  11. Watch the Colorado install. If it installs 7GB instead of the 10MB it was always doing, you are set.
  12. You should now have access. ENJOY!

EVEN SHORTER: WATCH THE INSTALL. ENSURE THE WHITE HITMAN ICON FINISHES INSTALLING IN FULL FROM DISK & 3GB UPDATE FIRST BEFORE INDIVIDUAL MISSIONS INSTALL. If you have been having problems, it is because the install has been randomly jumping to individual episodes before the white logo completion. If it fully installs, then the Colorado and Bonus episodes should install in full instead of the small 10 MB file. Enjoy!


Marrakesh busted
#93

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)


#95

umm yeah i had already posted the fix mate… you are abit late mate


#96

why are you reposting the same response 3 times?


#97

I’m telling all what is wrong. You are simply stating uninstall and reinstall, which is not completely correct to fixing things. There is more to it than that. I did that 6 times prior before I discovered the fix. Simply re-installing is not the fix. My post actually fixes the issue mate.


#99

Alright. Well next time you all have an issue, good luck. I will keep it to myself. Hope this solution helped the people here who were upset that they couldn’t get content they were deserved much like myself. FIXER OUT.


#100

What is this, minecraft forum?


#101

because im a sik kunt


#102

I have the same problem niether episode 5 nor the bonus mission isn’t working.


#103

Please, can anyone help? I’m playing on PS4, steelbook disk version. My 6 base missions worked perfectly but bonus episodes get stuck on 75%. I left it load for half an hour but nothing. I have latest updates for both HITMAN game and PS system. Reinstalled everything and now after 75% loading it says crash error…


#104

Genius! Great stuff. It worked for me. Thank you


#105

Thank you so much for your solutuion! The problem realy was in installer, i just followed your instructions, and now it works! :+1:


#106

Thank you for your very detailed explanation on how to install this properly. I was close to tearing my hair out when just reinstalling it wouldn’t work. You saved my hair and my sanity. Thank you! :rose:


#107

I have found a workaround, I was having the same issue with Colorado, what you need to do is - and I know this is a pain to do- is uninstall everything, then install just the core game, do this by going to where a new game appears on your dashboard and hit the menu button, and hit ‘manage bundle’.

When that has installed, go to manage bundle again and you should see the episodes in ready to install, install the problem episodes one at a time, , when they have installed, colorado should not be showing as only 10Mb, if that is so, then go ahead and install the others as a block.

Hope this helps.


#108

I have the same issue here.
I can not play the Colorado mission.
Bought the complete first season disc.
I have reinstalled the whole game and its extensions.
It always says that I have to buy the Colorado mission.
(Ok this was my fault) I bought the Colorado mission for 10 euro in the store. Still nothing.
Now I try the last time to reinstall all the stuff. If it still doesn’t work the game goes into the garbage.
This was my worst experience on the xbox.
I remember for 15 years I had to insert a disc into the drive and after 5 seconds reading the complete game was running.
Sure no patches or else but it was most of the time playable.
Today everything getting more complex more complex …