HITMAN 2016 now can't connect to any servers, and crashes my computer when I close it


#1

Any suggestions or other people with this issue? It’s only started happening over the last 2 days, after the elusive target reactivation


#2

bump bump bump bump bump bump bump bump come on IO how is there no way to contact technical support anymore?


#3

Can you tell us what error you see with the servers and with the crash? There’s no way for us to investigate the issue with the details you’ve shared so far.


#4

There are no error messages, it simply says that it can’t connect to the hitman servers. When I try to close the game it freezes my entire system and I have to restart my PC by holding the power button


#5

I have attached some screenshots. It just stays at the connecting screen forever https://drive.google.com/file/d/1z6MheKsOz5vyfCFa6PHFxhzGoiw7EWps/view?usp=sharing and when I close the game it shows this https://drive.google.com/file/d/1PJ-CFlBhOLs2vCDuA6UQvhYCC5jgWW_L/view?usp=sharing and doesn’t let me do anything at all to my computer


#6

I still have this issue. Others on Steam are having the same issue http://steamcommunity.com/app/236870/discussions/0/1489992713698308404/ . I already missed the last elusive target, and I don’t want to miss this one too


#7

I’m having the same issues. Please fix this! I’ve been wanting to play since I bought the GOTY content, but haven’t been able to touch any of it.

Update regarding ipv6 and ipv4: Both settings are giving me the same problem. This was never an issue until I returned to the game once it got the GOTY update. I will often be able to get past the initial connection to the servers, but once I am in mission it will soon have an issue with the connection and completely lock up the PC. The only way to remedy this is a total reboot.


#8

Given the timings of when you first reported this issue, it could be related to a known issue regarding ipv4 and ipv6.

Players figured this issue out in this thread: Cannot connect to the servers, where the solution was to call your ISP and make sure that your connection is using ipv4 instead of ipv6.

We haven’t made any changes on our side for this to happen and we’re actively looking at a resolution. If your ISP is only providing you with ipv6 connectivity, you won’t be able to connect to our servers. As I said, we’re investigating what is needed to make this “just work” for players.

If you’re able, it would be great to hear back about whether this was/is the cause.


#9

@Travis_IOI : I enabled IPv6 on my router (ISP : Orange FR) and I haven’t any connection problem, all works fine. Maybe UPC have a bad fallback to IPv4 in certain cisoncstances.

@SteamyNZ can you try to test your connection with http://ipv6-test.com/ and http://test-ipv6.com/

And on your Windows, open your start menu and type “cmd”, then try a pathping to IO servers :

pathping auth.hitman.io