IO, please allow us to disable auto-pausing when alt-tabbed from the game


#1

The previous patch made it so that you can’t use the Steam overlay, or alt-tab without the game pausing, making it a giant pain in the ass when you’re stuck waiting several minutes for a particular npc to do their map pattern. Especially annoying in pro mode, which requires more trial and error while only allowing for a single save.


#2

I actually figured out a way to alt tab. It also works with your 1 pro mode save.

Save, then load. Alt tab while loading and when you return the game will still be running.

I figured this out with a hide in the box save. :smiley:


#3

One of those weird changes that come out of nowhere and (seemingly) nobody even asked for. At least I can’t think of a reason for it. If you didn’t want the game to run when alt-tabbing, you could just open a menu.


#4

No. It’s a good feature!!

Or else put an option like in GTA V PC.

There are more important others things to fix/add…


#5

I thought you were against necro-ing!


#6

I have no idea how but these topics appears as “last topics”. Didn’t wanted to necro that one :confused:


#7

One day he did it 16 times, too.


#8

Woah you counted me actually? :stuck_out_tongue:
Sorry guys but some of these topics appear on top so i didn’t checked the date :confused: