Bug Report Thread


yep, patched now



In World of Tomorrow, you can glitch through the green wall in the apartments near the beach. Top floor opposite the apartment, near the body crate.

Was attempting a suit, fire axe smuggle for a contract and clipped through the wall.
The only thing in the game that has made me turn it off. I get that this is quite specific and most players won’t get the glitch, but it happened. Trying to do it again without the axe now and it doesn’t seem to happen.


What green wall?


I’m sorry, got the buildings mixed up. Opposite the beach.


This wall?


Yeah take cover facing the door. Please re read original post, had to edit. I’m sorry, really tired. :confused:


Managed to get onto the roof by spamming the cover button. I was holding the Old Axe, not sure if that matters though.


I just did the exact same thing.


Wonder if this glitch works anywhere else, it might be useful.




Oh my god. I’m making a save on the roof :slight_smile:


I’m gonna go see if it works anywhere else.


Couldn’t get it working anywhere else I tried, so it seems to only affect this one spot for some reason.


Yeah, I tried too, I think it could be possible at the safe house but it’s blocked.

Rocco really needs to sort himself out. He doesn’t clean, he doesn’t go to work nor does he wear any clothes.


I disagree for the following reason: “Wallhack” traditionally means seeing through what is supposed to be a solid wall; if anything the issue is that “wallhack” and “x-ray” are synonyms. I wouldn’t even call the latter an “x-ray” except that it seems to be a common term in the community, since it isn’t actually about NPCs seeing through anything so much as them seeing an earlier point in time where you weren’t behind anything. It’s “Vision Lag” if you want a better term for it, but it isn’t a sexy term so I doubt it’ll catch on.


I’ve been calling it vision retain since before you joined the forum. But you’re right, it didn’t catch on.



"Broken Contract"
Created a contract with a very difficult Yuki kill on Hokkaido that I’ve never seen anyone even attempt. I’m very proud of the contract. However, it seems that, for some reason I am the only one who can play it. I would hate to not find a solution to this problem. I really don’t want to have to do this one again.

Here’s the code anyway. 2-10-7882945-41
Please tell me if it crashes. Like this: https://youtu.be/0N51706Po7s
This may work for everyone else but because it works only for me at the moment, I don’t know what’s going on.

Cheers guys, I hope you can help :slight_smile:


The video has been removed, but if the contract doesn’t work you will taken back to main menu when you attempt to play.

Sorry about that guys, I assumed it was still up.


Saw these with the timer tonight.

Timer starts before it should, then resets to what it should be.

Timer starts before it should, but here, does NOT reset to what it should be.


We used to have this happening all the time on Xbox when we had server connection issues. At the time my theory was that the internal timer begins when the animation begins, but should be immediately synchronised back to zero when we press start or the animation ends. All of this should happen so quickly that we’re not aware of it. There is probably a small persistency period from your console with the server and in the first video there was a delay before synchronisation finally occurred. In the second video, your console was unable to sync with the server in a timely manner, so it gave up trying and after that you’re stuck with the internal timer. On Xbox, if this happened, then your final score would be based on that internal timer and you were literally robbed of the seconds saved by waiting out the animation.