Bug Report Thread


#3858

No. If you kill a target after wiring a phone to kill them, then it will not count as an accident kill. You will lose No Bodies Found bonus. It has put ruin to many well-designed contracts.


#3859

Talk about blending in.


#3860

#3861

Copy+pasting contract IDs on PC sometimes results in the last digit missing. I have to look the ID up again so I can enter the missing one. The copied ID’s include ‘-’ if this is good to know.


#3862

Carrying a katana on the back while wearing a biosuit. Is it normal that it looks like this?


#3863

Yes and No.

It’s normal in Hitman with large disguises and not normal irl.


#3864

So I admit to being late to the party. I have not as yet even touched Patient Zero. The lack of trophies and my capture setup being wonky turned me off.

BUT

I am trying to sneak across the roof - just for practice! and the second you touch that surface, the guards come your way like they have fucking Spider-Sense!!!


#3865

Haven’t been active in awhile on the forum, but played a contract recently and this nonsense happened. Guy clearly doesn’t see me, as the sound indicator doesn’t for getting spotted isn’t produced. He literally sensing me through the force.


#3866

Despite Interaction Highlight being toggled off, it doesn’t seem to affect this kind of interaction. Is this a bug or something?


#3867

While not a bug, still irritates me that the subtitles for Patient Zero have important names (places, targets etc) in uppercase, when the rest of the game just displays them with normal capitalisation. The Director (Sarajevo Six) in Paris suffered from the for a long, long time before it changed.

Surely this should be a simple fix, but I guess we haven’t had a patch since GOTY so it could already be sorted and awaiting rollout.


#3868

Anyone else facing this dx12 bug? Game is not clearing the VRAM when I exit to the main menu and bcoz of that I’m getting crappy frame rates in subsequent levels.

It’s not happening with other games. This is from Tomb Raider.


#3869

@Lasse_IOI When climbing from the carpet shop roof to the shisha bar roof, the camera gets stuck in a ledge for a short moment. Could you please fix that?


#3870

LOL - this is pretty good. Guess I deserved that :smiley:

Thanks for watching!


#3871

I tried it with my 1070 on DX12 and had the same VRAM usage in the main menu after loading Paris. Do you run DX12 for a particular reason? I noticed that DX12 is much more VRAM hungry (5-6 GB) than DX 11 (3 GB). I would recommend switching to DX11. When I used DX11 the vram was cleared after going to the main menu.


#3872

Is there a way to delete contracts at all? If not there is one missing on the XB1. I played and completed a contract today by UnknownGamer477 called something like ‘impossible but true’. It’s not appearing in ‘My History’ or in the Trending menu where I originally found it.

EDIT: I have now found the contract using the search system however it is still not in my history.


#3873

I get like 10-15 fps extra with dx12. It was all good until the last driver update for dx12. But other games are fine so it seems like the problem is with this game.


The 12 gauge shotgun can be seen through walls and doors
#3874

Marrakesh - A House Built on Sand
When shooting a pistol (even the most silenced of all), the people in this area will insta-spot you. Basically shooting, for some reason, makes the wall see-through


@Travis_IOI


#3875

Wouldn’t call this a bug… There are crowd NPCs close to you (or close enough to spot you), they notice your illegal shot and their panic gives a random NPC a questionmark, which will insta spot you when you still have a gun in your hand. I think this works the same way as the crowd in Paris Garden. When you stick out an illegal weapon or aim at the crowd, it will lure an random NPC to that spot. If you still hold your gun/weapon in hand they will insta spot you even through walls…
Is it the same case when you shot and imediently put the gun away/change to legal item?


#3876

yeah it still happens even if i immediately put it away. But good call on it being a crowd effect.


#3877

I noticed today that in the cinematics set in the ICA prologue, IO hasn’t altered the pitch of Diana’s voice to match the change they made a long time ago to dialogue that plays during anything rendered in-game.

Surely this will be something the Definitive Edition release patch will address. Otherwise the game starts with a huge glaring mistake.