Bug Report Thread


#4022

Sssshhhh. Don’t want them to patch it out now do we?

:joy:


#4023

It should not even be fixed, this behavior does not bother anyone and it can be useful for a minority of players


#4024

@Clemens_IOI: Just to give you the heads up, after about three weeks, Trending contracts and Most Played Last Week are finally both back up and running again as of today on Xbox. :+1:


#4025

Main issue I see is that it will lead to contracts that aren’t able to be finished unless you know about this trick going in.


#4026

Yes I am also can’t find the actual place to ask my question. I am getting really irritated.


#4027

What is your question?


#4028

I hadn’t really considered this and it is a very good point. I guess as long as contracts that can only be completed using this trick never get featured, then there is no harm allowing members of the community to share contracts that require mastering this technique.

Having said that, for some time now contracts that essentially require techniques like the coin fetch trick have now become part of the standard toolbox.


#4029

Can only say I neither play nor create contracts that work only this way. People should do the same.


#4030

Maybe this is old, but… in Situs Inversus, if you drain the stem cells in order to get the female surgeon to go down to the morgue and get new stem cells, and just after she goes into the stem cell room, you distract her by flooding the sink right outside the room, she’ll be stuck in an infinite loop of getting new stem cells, heading out and then being surprised (with a question mark over her head), dropping the stem cells in shock, and then heading back in to get new ones.


#4031

It turns out that you can get spotted after exiting via the helicopter in Hokkaido. Not sure if this would have happened if the complication wasn’t there, but I seem to recall in the past having escaped via helicopter only to find I’d lost “Never Spotted” bonus on the scorecard and I couldn’t figure out what I’d done wrong. This seems to explain it.


#4032

This was fixed long ago but the fix does not work with the complications.

Like the yellow-shirt guy in Sapienza who can be killed with the Exit car does not count against you anymore, but still triggers the “targets only” complication.


#4033

Obviously I don’t read every single post, but I don’t recall anyone talking about it before on this forum.


#4034

It happened to me on a contract last week, it made me really surprised to see the “failed” screen just after leaving the level :grin:


#4035

@Nakar did it on purpose at the end of the Timewaster contract. He found it funny to waste one hour of playing for this. And he was not mistaken with it!


#4036

I know about two bugs that have been around for a long time and yet they still unfixed:

  1. When disabling the interaction outlines in PS4 some NPCs still have those annoying interaction outlines. One I remember is the guy who gives you 47’s room card in the Bangkok hotel. Makes the idea of the option kind of useless.

  2. In landslide 47 has the key to the ICA apartment but not the one to the building entrance.


#4037

Always though 2. was an oversight until they never fixed it.


#4039

image

I was dragging the guard, from in front of Bravuomo’s office, and i just had went past the security room door, when the guard spazzed out, and flew down, on top of where is he is hanging, and fell down. He is still not dead tho


#4040

I love when the physics in this game mess up like that lmao


#4041

Haha. I made a guard find the body, and he died when he woke up


#4042

I blew up a remote c block


right there.

I walked thro the otherside, over the wall, and towards the door in the end of the stairs, but then it said ‘‘surveillance system disabled’’ and i havent been anywhere near a camera system. Idk if this is a bug or not tho