Can't connect to hitman service


#21

Hi, Exactly same probleme here. online mode stopped working suddenly 4 or 5 days ago, tried everything without luck.
I live in Cambodia, on XB1 S, IPv4, got the intro pack and then bought the intro pack upgrade.
tried reboot XB1, modem, soft reset, delete/reinstall the game, got my ISP staff to come and check.
i would just like to know if its on the server side, on my side. dont want to go crazy around this.
if I might say, this online feature makes no sense.


#22

image
Same problem here since Saturday
Perth west Australia Xbox one ipv4
@Travis_IOI


#23

@Travis_IOI whatever was causing the problem seems to be cleared now as I have been able to connect to the servers about 10 minutes ago and have been connected ever since. I will check again tomorrow morning and keep you updated…


#24

Really? I still can’t connect


#25

Try (if you have enough data on your internet) deleting the existing installation and reinstalling it. Otherwise just keep trying. That’s the only advice I have for you besides keeping @Travis_IOI up-to-date with what you have tried.


#27

I am in Hawaii and I’m having the same troubles for the past three days or so. I’m on Xbox one everything is up-to-date and the Internet is working fine. Only other option I can see trying is to uninstall and reinstall it but will we lose all our data?


#28

You won’t lose your saves… they are in the cloud…


#29

Hi, I’ve got the same problem since the last two days. I’m from Mexico and my internet is working fine, other games and apps are working fine except for Hitman. Sorry for my english, like I said I’m from Mexico so I don’t speak english too much.


#30

Hi all- yes I’m from Australia (QLD) and also been having the same issues going on a week. Uninstalled and reinstalled numerous times among checking and re-checking other stuff i’ve seen in other threads. Was working fine until I tried getting the Colorado episode

Xbox One
ipv4
Connection failed message and had the disconnected message, but mainly connection failed one lately.
Need any other info just let me know

EDIT- I’m also on the NBN

Another EDIT:
hey, I thought I’d update and say I could get online last night; I did get an “Unable to load the request menu” error but I just re-tried and it worked fine and I was able to play. I’ll check again tonight to be sure.

Just want to say thank you for trying so hard to get us all back online!
Also to everyone that said they were having issues because at first I thought I was the only one and doing something wrong.


#31

If you have ipv6, please ask your ISP to put you on ipv4. Our servers do not support ipv6 connections.

For anyone having issues (and confirmed to be on ipv4), we’re chasing solutions.


#32

@Travis_IOI I am connected to both iPv4 and iPv6 is that also making unable to fetch resources?


#33

I too have this issue, started when the Elusive Target arrived. I thought it was because I had upgraded to the Xbox One X but it does not seem to be the case if people on the Xbox One are having the same issue. I’m in Adelaide, South Australia and would like to eliminate the Target while he’s here but I can’t connect to do so.


#34

Issues still ongoing for a large number of people it seems, time to start thinking about an extension yet? Or free GOTY upgrades for all :slight_smile:

Dave


#35

Got another case over here… Queensland, Australia with IPv4. Thought it was X enhancements before coming here… at least others are suffering too (gives me a lil’half smile)


#36

Whilst we continue to look at this, if anyone can confirm that their connection is using Google DNS, that would help us eliminate that as an issue.

Primary 8.8.8.8
Secondary 8.8.4.4

There also seems to be many reported issues for NBN customers. Are any of you affected using them? If not, can you share your ISP’s as a way to find a thread? We’re also looking at other things on our end, just so you know this isn’t all we’re doing :wink:


Hitman & Hitman 2 PS4 connection failure
#37

What do you mean that’s not all your doing? :smiley: also I’m in Australia on ipv4 and still getting the same error message


#38

Same problem here,since the last elusive target arrived i can’t connect too.
I’m from Brazil,São Paulo.
Xbox one (Fat)


#39

I have not been able to connect to the Hitman server for over a week now. I live in the Dallas, Texas area and the message says: CONNECTION FAILED -Unable to connect to the HITMAN service. Failed to fetch online resources from the HITMAN server. For more information, contact HITMAN support. All my other online games are working perfectly.


#40

Everytime an elusive target is reactivated, some people can not connect anymore, it’s really weird :thinking:

@Travis_IOI @ioi_christianco I think you should create a small diagnostic tool that you send (or builtin) to people who have connection problems. This tool could send you a network report remotely to help you to find the cause. For ps4/xbox users, it will be more complicated…


#41

Just signed up to say, SAME HERE.

For about a week now, cant connect. “Failed to Fetch Online resource.” error.

Adelaide, South Australia - XBOX One - IPv4 (Local and ISP side)

Happy to provide any other info if useful.