Enter the vault (Spoilers)


#101

Where is a screwdriver? Want to mess with some stuff on the property.


#102

There’s a screwdriver stuck in a tree on the right side of the road from the normal starting location :slight_smile:


#103

Also in Batty’s back yard next to the boat.


#104

Appreciated.

Also, has anyone gotten the extensive presentation challenge? I’m missing 1 room and thought I had gotten everything. Will try another check but I was wondering if maybe the safe was the last room. Doubt it, but thought I’d ask.


#105

The vault ends the tour, so I don’t think it’s the safe.


#106

It was the garden.

20characters


#107

Garden didn’t count for me, I showed him the attic and the garage, though.


#108

You’re right, it didn’t increase the number, odd. I did those.

Reloaded the save, did the same stuff, worked.

Anyone tried messing with all the lights around town? Or messing with everything in the house/yard? Trying now.

What’s with the Meaty Bone placement in Batty’s yard? and what is the generator in the garage even connect to?


#109

“Bury the Hatchet” - very clever.
Good find :+1:


#110

Just finished the elderly assistance feat. You have to replace the cigs, put a muffin, pour the drink, get the doctor to visit, solve the mole problem, have janus visit the baker,and have janus be distracted by the record player upstairs.

From what I could tell you have to take out his personal bodyguard to get him to go visit the baker. He talks to her about how he doesn’t like the bodyguard he has now and how he can teach her things about drugs and chemicals.


#111

Has anyone been giving the house tour when the politician shows up?

Also, the old lady kill Schmidt?

By Batty’s boat there is a place for you to put cannabis, but you can also put a meaty bone there.


#112

Yea, you can find Schmidt’s bedroom key in her basement, and his death was caused by poisoning of some kind. He worked for Janus, so it seems Janus wanted to kill him for some reason, maybe the vault?


#113

Not sure if this is anything, but there’s an extra light switch in the bathroom on the first floor which doesn’t match any of the light switches in the house (looks a lot like the interactable switches in the sniper level, though).

I was being shortsighted, there are a few other switches in that style. But after shooting it a bunch and going back to the basement I also got an unprompted “Door Unlocked” award/message.

https://imgur.com/P7h4OfU


#114

so in Schmidt’s treehouse there’s 3 numbers. 520, 950, 980


#115

the intel for the statue says “…West brought lumber…”. lumber is wood, and those wood things are highlighted

the guy Server guy who’s in the room with the meat stick’s last name is West as well


#116

Isn’t the West Household the one opposite the Janus household? The one with the murder basement? What a terrible way to cap off a legacy


#117

Just a wild idea, did you guys try to place the weird Propane flask at the safe and then see if the random explosion opens it?


#118

There is a lumber hut, dont know what theyre called, that has a roof that is highlighted in instinct. I cannot climb onto it. It probably doesnt have anything to do with this, but maybe, maybe not


#119

There are lot of random objects highlighted with instinct in this game. You can’t interact with them. Like one Pillow in Isle of Sgil in Ark longue, apples.


#120

No. But I used car bomb and IED but that door doesn’t open.
We need to find way to activate interaction prompt with lock and then we must have the code.
How can the interaction prompt be activated?
Can the last who killed Schmit be used in some way to revealed the code or activate the interaction prompt?
Is she related to elderly assistant challenges because I have not yet done that challenges. Does she do anything of use after the challenges is completed.