Enter the vault (Spoilers)


#121

I managed to open the vault guys. Not sure what specifically did the trick so I will just go over everything I did.

I shot out every light in the House with the vault, turned on all sinks, shot the door bell several times, shot at the bell in Batty’s shed like over 100 times, turned on the vacuum and generator in the house, and thats it i believe


#122

And what was in the vault?


#123

A weird statue and a battle axe. I’ll try to get a pic up.


#124

Hope this works I don’t use forums often.


#125

Can you take a picture inside of the vault, 47 standing next to the statue?


#126

I bumped up the gamma in settings because it’s dark. Here you are.


#127

Then I can post my pic too. Made it by glitching the camera into the room during 47’s dying animation.


#128

This game is themed around birds to core. LOL.


#129

I still consider this unsolved until we find the “proper” way to unlock it haha


#130

I also managed to open the vault by running through the same things the other member did.


#131

try doing the lights, sinks vacuum, geenrator, ring/shoot the doorbell and shoot the batty bell, and try it.


#132

I did not do the Batty bell and it opened for me. I think it must be either the lights or the doorbell. will try now


#133

I think its the lights and the sinks + doorbell. The plumber seems to be there so I’d assume that.


#134

Knowing IO, that statue must do something. No way that is all


#135

i was running through this house at 1 AM today trying to figure out how to unlock the vault. there’s something really unnerving about walking thru the empty house.
you can hear every step you take, the bloodied room upstairs, and the dark basement. not to mention there’s a creepy ass bird statue in there too


#136

Considering the supposed clues found, it does seem like there would be more steps after this. Well we can always ping @Lasse_IOI . Considering that we have opened the vault there should be no issue confirming if there’s more to it :stuck_out_tongue:


#137

I tried all of this except the door bell and Batty’s bell. I’d bet the doorbell is more likely to be relevant.


#138

tried everything I did before and more and it’s still closed, this EE is dumb 🤷


#139

Maybe its something else entirely that you guys did by accident?


#140

Maybe it’s just a hint at an upcoming mission?