"failed to fetch configuration from the hitman server"

@ioi_christianco solved for me, thank you very much! :wink:

Yeees, thanks you :grinning::grinning::grinning:

@ioi_christianco thanks it’s works!

Hi!
I am having this connection failure with “Cannot fetch information” message since a few weeks. Only difference is that it’s on PC/Steam. I am in France.
Tried to check game files (was OK), even uninstall/reinstall game: nope, still can’t connect.
If it can help, my Steam profile: OlivoChardasso.

Any help would be highly appreciated…

Hello, i got the same error message on Hitman 2.
Hitman 2 Gold edition was normally playing on early acces but it started today

PC

Again:
Either
“CONNECTION FAILED”
or
“FAILED TO FETCH CONFIGURATION FROM THE HITMAN SERVER”.

Please FIX this…
Steam, Windows10x64

hi,

gt- Thekingtal
platform- PS (steam)
message - failed to fetch configuration from the HITMAN2 server

yea i am late but this bug keeps popping, i tried anything and im exhausted…

I only just purchased the game and it ran great for a day or two, but for the last 3 days I have the same issue
“Failed to fetch configuration from the HITMAN server.”.
Steam running on Win 10 Pro 64bit.
Profile: steamcommunity.com/profiles/76561197993452535
Tried verifying game files, restarting router, flushing DNS, opting out of the privacy policy (was accepted, now unable to accept again because unable to connect).

Hello I am impacted with this error for the Hitman 1 world of assassination game. I am a UK player.

Xbox account name: SkepticalKarma6
Platform: Xbox One S
Message: Connection Failed
Failed to fetch configuration from the HITMAN server.

Gamertag: beast26street
Platform:ps4
Error message:failed to fetch configuration from the HITMAN server

Gamertag: pufalones
Platform: ps4
Error message: failed to fetch configuration from the Hitman 2 server.

Gamer tag: teotbone78 (main account)
Platform: PS4
Error: unable to connect to the hitman 2 service. Failed to fetch profile information from the hitman 2 server.

Note: with another account (LaChetta15) there’s no problem, the game start without problem

Seems you have to accept Privacy.
Search in game settings in offline mode.
After you accept it you’ll be able to connect online

1 Like

Thanks for the info but I had already accept privacy.
I have these problems for a few days, before I played without problems.

Re-opt may also help.
Opt-out, relaunch the game and it should pop-up again

I tried right now, same problem…

What country, what platform ? Try with another network, in 4G for example.

Italy.
PS4.
If I try whit my wife’s account it’s all right, the game has no problem.
If I use ma account (main), the game report the connection error.

Send your PSN ID to @ioi_christianco. You seem to have an issue outside your control, in this case, only IO can do something to help you.

He is maybe in vacation, so you can ask for help here too :

https://wbgamessupport.wbgames.com/hc/en-us/requests/new

But you may have to wait several weeks. Good luck.

1 Like

I’m a new user and I can’t send any PM :sweat_smile:
I hope he read these messages on this board.
I’m trying now to reinstall the game :crossed_fingers::crossed_fingers:

1 Like