I have access but it doesnt let me play

I play Hitman 2 on my Xbox one, i have over 50% of Miami (the finish line) done, i just got the expansion pack. When i installed the expansion pack all of a sudden i try to go in and it says “Get Access.” Is this a glitch? I tried hard resetting it, restarting it and i was thinking of uninstalling and reinstalling it. I also have video footage of my problem.AAAA

I’ve had a similar issue. What fixed it was downloading the Hitman 2 starter pack

It still has not worked, i got the free starter pack installed. HMMM

Reinstall the game, try restarting and hard resetting your console again.

This bug happens to alot of people, although I haven’t seen it happen with season 2 missions yet.

Yeah this happened to me with Mumbai yesterday, I just reinstalled the map, and it works normally now.


I’ve just created this guide to try and help you fix the issue. Let me know if it gets fixed.


Now my problem is i have to wait for 10 years for it to install again. Thanks for the help anyways! Very Much Respected.

It still has not worked. I uninstalled it and reinstalled it and it has not worked.

Try factory resetting your console. I have a guide on how to do it in the post I linked.

1 Like

I factory reset it. Still wont let me in. I’m thinking its either a problem with my downloads or the game is just being weird.

Strange. At this point I’d just wait a couple of days and see if it fixes itself.