Official HITMAN 2 Technical Support Thread


#378

When I’m playing Three Headed Serphent or playing The Last Yardbird, there is a constant flickering of pixelated shadows. This is not on any of the Hitman 1 maps or any other Hitman 2 maps. This is the same as the post by @Roman_Kubjatko above. My GPU is a GTX 970.


#379

I bought Hitman 2 and the legacy pack with the 2016 content, but for some reason it’s telling me that I don’t have access to Miami, despite the fact that the Miami mission is downloaded onto my xbox. I’ve uninstalled Miami and reinstalled it, shut down my xbox, relaunched the game, and it still says I don’t have access to it. But it is on my xbox and is listed in the downloaded files for Hitman 2.


#380

Hello.
Thank you for coding the windows so you can throw the bodies on the Whittleton Creek map.
This does not work with any windows of the residences.

thank you in advance.


#381


So I didnt play for a week and now suddenly my game looks like this?


#382

Can you please, for the love of god, check other posts before putting this on here. This is the 5th time I have to explain someone


#383

Here is the fix
20202p2


#384

Sorry but this forum is so messy I couldnt find anything on it. Thanks for the solution.


#385

PS4
Patient zero mission
Always spotted glitch
I done this mission 60+ times and no matter what I do I’m always spotted even though I’m never compromised, clearly game breaking and needs looking at


#386

I have the same issue.


#387

Rollback your nvdia driver to solve it, its been causing problems


#388

Xbox One. I played the Hawkes bay level offline. I’m now online trying to get the Discover Hawkes Bay Challenge, but I’m stuck on 2/6 because I can not rediscover the areas i discovered offline. Is there any way to fix this? or restart my progres so I can do it again?


#389

PC Steam version. Worked fine yesterday, tried to play just now and game says that it cannot connect to Hitman server. Anyone else having such issue?


#390

Deleted launcher and checked game hash. Now everything works.


#391

When launching the game, I am told it is unable to authorize my account with the Hitman server. I am playing through Steam on PC. I have played before several times and this is just now becoming an issue.


#392

Same here on Xbox. Hm…


#393

failed to authorize my account…


#394

If you calm your tits someone might want to help you.
Check now, the issue is resolved.


#395

Hello! I’m having trouble with one challenge. Here’s the thing:

I started the escalation in the “Final Test” BEFORE i ran the main mission. So, when I played escalation, I always got messages “Area Discovered” of the “Discovery” challenge. But after I started main mission, I realised that there’s no more marks with undiscovered areas and counter of the challenge is still on zero.

Attached screens for more understanding:


Is there any way to fix this? Because now it seems impossible to complete this challenge.

Thanks.


#396

I’m having some minor bugs in the Miami location (I’ve just completed all Legacy Pack locations with its mission stories so far) and:

How much time does the race lasts? Because I was entering through the Kronstadt building in the Bayside Area and Diana told me that the race was in its last lap and… WTF? Yeah, I load a ten minute old save earlier but… Is it bugged?

I was figuring out a method for luring Robert Knoxx to the aquarium and as soon as I passed the locked door (with MKII lockpick, of course) to the parking restroom, the game crashed with the next error: CE-34878-0. I tried to reload an autosave and go for the same path twice and sooner or later, the game freezes again. Then I tried to reaload an older autosave, go again for the same path starting fooling around to check if it freezes and nothing… You guys think it’s about the most recent autosave? One thing for sure, nex time I play Miami, I’ll be reloading the mission.

Everything (rather the sniping situation bug) in the Legacy Pack locations was just normal, I may add. So, If anybody or @Travis_IOI himself could lend me a friendly hand, it would be appreciated :wink:


#397

Yeah it’s a bug and it’s related to loading a save.