Player-Made Elusive Contracts (PS4)


I can’t tell from your vid as it doesn’t show everything. But it’s possible that you got wallhacked or you did get spotted when shooting the FE. I dunno honestly.


I followed the rules.
2 incidents delivered directly by santa!:grin:
My score is pretty average.

I wasted lot of time to lure the congressman in the electifried puddle on the garden. But i managed at well. I though i would screw something with the technician target ,because i accidentaly hit his legs while trying to shoot to the fire extinguer lanced near him, but fortunaly it seems i was never caught.

The krugermeier is an extremly silent gun, but sometimes not very accurated.

Thanks @rattleshnake, you gived us an interesting yet not frustating challenge!:wink:


Can someone PM me where are the targets and the exact conditions to this contract? I wanna play it and I’m away from my ps4, so I’ll re-create on pc, I’ll speedrun it.


@David47 I saw the video: not totally sure, but I guess you were caught by the congressman just after you shoot to the FE. It seems, somehow, while he can’t See you while you’re aiming to the FE, he just totally spotted you just after the shot, maybe because you were in his line of sight at that moment. I experied the same thing many times. But i could be wrong.
Too bad, i did the same as you with the tech guy, but you managed to hit better the FE, while i messed a lot with it.


If you’re gonna speedrun it, just watch my video above for the tech target. You should know where Congressman Walsh is.


@immadummee47 i just saw your video: Wtf is happening at the end? That guard 's behaviour is strange, because the alert for the explosion was not heard in the basement (the chef are acting as usual), and however that guard can’t See you’re sneaking by his position. This game’s AI is still broken at hell: don’t mistundertood me, i still love Hitman but things like this get my nerves!:sweat:


No problem. Thanks for the feedback. I watched it again and my guess is that someone off screen to the right saw me fire the gun during the second assassination.

I know that two guys meet there, near the back of the garden; I just didn’t think they were looking at the time or in range, but I might be wrong. I had to take my eyes off them for quite a few seconds to line up my shot.


The explosion caused a lockdown and it affected the basement guards too. I didn’t know it would do that.


I understand now. Btw it seems still weird. You were hiding from his eyesight, he cannot See you. Too bad your playthrough get screwed cause the clancky AI.


I watched your video and I think that @Loner is right, you were caught firing the shot when killing Walsh. As to whether it was Walsh himself or not, I’m not sure, but it seems like somebody saw that shot.


I followed all the rules.

(Having problems uploading pictures here so…)
My score is 42,360

Fun contract, in my nigh fruitless effort to find a propane tank around the palace [Walsh has a smoking routine, I wanted to take advantage of that with a leaking tank] this made me trespass into a storage closet. A guard saw me, I quickly stepped out, but as he was still in his “Hey, you can’t do that…” reaction, following me around, he blocked the door of a bathroom I ran into. As I tried to get past him (I couldn’t obviously) I “bumped into him numerous times”, he got suspicious, I couldn’t break his line of sight let alone push past him out of the bathroom, so he tried to arrest me. This led to NPCs around the area get word of the fugitive, and no way to escape in my suit without everyone around me freaking out and getting gunned down. I had to use his clothes to set up the kill. I realised way too late that I probably could have shot a fire extinguisher from a far away place or something.

Oh well, at least I survived.

*I did play the previous contract, but I did not get to my computer in time to post it. My score for that one was 171,042


As of right now @Loner is in the lead, contract expires today at 1pm est.


First, happy new year to everyone here!

It seems it’s my turn to post the next contract.

Id: 2-03-1724426-69

No complication this time, enjoy!


I’m very impressed, Loner. You’ve managed to post contracts at the two most awkward times: Christmas and New Year.

I’ll have a go at this later, when my eyes are working. I’ve just woken up and I’m typing this semi blind. Hope my fingers are hitting the right keys. :crazy_face:

And happy new year to everyone, too. Hope you get the things you want (except, for, y’know, lots of perfect Hitman scores, because I would like to win at least once in 2018). lol


Mostly smooth, spotted performing the simplest task of the whole run (of course)


Nice job @rattleshnake.

I know that feeling. It was that fucking Mario that ruined my run of the Prince. For this i choose the shotgun for killing him!:smile:

Next time i’ll put a contract about him, with a machete/masanune kill!


I followed the rules.

Yep, I screwed it up. I know, I know, you’re all shocked that a player such as I could put a foot wrong. lol

Turns out the bodyguard disguise and mansion security disguise – not the same thing! And by the time I realized my elementary error, I’d already put a proximity explosive in the path of the intended target, so I rushed back to correct my mistake, and … yeah. It wasn’t pretty.

Fun as usual, though, @Loner. Sorry I always fudge up your contracts. I used to be (a bit) better at this, when I played the game more often, honest. :smile:


Good job at well @David47.

Don’t worry, we both are on the same League. I still screw any contract dozen of times before getting the job done, even the easier ones.:stuck_out_tongue_winking_eye:

And i know about the confusion with mansion security and the bodyguards on town. I saw many people get confusion with it.


Just did the contract. Got SA but scorecard doesn’t load. Disconnect me from server and can’t get any score. Seems to be hitting a few PS4 players here and there. Anyone else having this issue?

My video is uploading for this contract. I guess my time on the on screen timer could be used. 8:20 SA.

Edit: here is my video of 8:20 SA. No scorecard.


I’m having this same issue as well. Seems like the PS4 servers are down. I hope it can come running back up again. It’s pretty annoying that this is happening.