Problem in command room


#1

Please help me, when I enter the Command room there is nothing to interact.


#2

Did you reload a save file or restart the game?


#3

Yes, I restart the game, I restart the console, but it’s still the same, I check also updates but there wasn’t any.


#4

I think he means “restart the level”. Apparently the bug has to do with you loading a pre-Hokkaido save of the mission. You need to restart Colorado.


#5

Hello my first post and it begin with the same problem like Jan lol.
I have done what you guys said but still nothing works.
Im playing it on the xbox one.
What could be the problem on this?


#6

Welcome to the forum @Outhsider! :slight_smile:

It seems like that issue occurs since the last update. Restarting the level didn’t work?


#7

@Jan_Lichner @Outhsider If you guys have tried loading a new run through of the mission and still cannot exit or find the info, I suggest sending a message to @ hitman on twitter. They are usually good at responding to this type of problem.
Giood luck! :slight_smile:


#8

At 0:33 did someone just start running a bath?