SONKO Challenges

I’d love to take #9 if available @Euler13

4 Likes

Done! Nice to see you onboard with these.

And I’ll stake a claim on #10.

3 Likes

Why the rubber ducks in Miami? Are they like your signature? :smiley:

1 Like

That was a proper fluke lol, I had all those distractions prepared for a rough trip getting the axe across the map… to my surprise it wasn’t too bad and I managed to get it done within the first few attempts so I never changed loadout.
As for that breach on #4… I dont want to say how many attempts that took :smile:

3 Likes

Haha great use on the flying axe :+1 :smile:

4 Likes

SONKO Challenge #9


PS4: 2-22-3896993-78

Two Specific Weapons, Both Melee

Have Fun 47’s

8 Likes

Been trying to recreatie for Xbox but a weird crash prevents me from doing so. Vaulting over obstacles with the hatchet apparently is a no-go. Throwing the hatchet likewise.

Feels like a lot of running back and forth considering you can’t equip both the hatchet and the fire axe, but maybe I’m missing something :slight_smile:

1 Like

I’m not having a problem on my Xbox. Would you like me to recreate it?

Yes, sounds good. Might be that my Xbox was just overheating and the hatchet creates complicated calculations, no idea. Thanks!

1 Like

SONKO Challenge #9

Xbox: 3-22-4042606-05

5 Likes

I personally like the hatchet more than the fire axe… I like the way it looks alot more… but sadly once you learn it can be transported via briefcase it takes the X factor away.

2 Likes

SONKO #9 for PC: 1-22-4187093-54

Isn’t the point of the two axes to entice you to juggle both axes to save time? That’s what I did anyway… to save time… with my run of 13 minutes. I thought jed west with an axe (did not know about the briefcase strat) was the most interesting challenge, though using the doorbell to my advantage was a fun revelation. I can vault over fences on PC with no problem, btw. There was another issue however. Not sure how common this is, but I had an axe just get stuck in geometry, irretrievable on my first run.

I guess I’ll try the briefcase method next and see how that goes.

3 Likes

SONKO CHALLENGE #8 (05:52)

SONKO CHALLENGE #9 (05:21)


The first time I did this contract, I followed the public road and almost got caught by civilians while holding the fire axe (especially the jogging lady). So when retrying, I went a little bit off-road. And I have to say, ̶i̶t̶’̶s̶ ̶a̶ ̶b̶e̶a̶u̶t̶i̶f̶u̶l̶ ̶p̶i̶e̶c̶e̶ ̶o̶f̶ ̶w̶o̶r̶k̶ jumping over fences in WC was quite fun! Thank you, @Tigh_Himes! :slightly_smiling_face: :+1:
4 Likes

I really tried playing challenge #9, but my game crashes whenever I throw the hatchet, throw a briefcase with the hatchet in it, or vault over a fence with (a briefcase with) a hatchet (in it)). I guess this could be considered a “no acrobatics” and “no throwing” escalation and I invite you to try it, but unfortunately I myself was not up to the task.

I did want to submit something for this nice contract so I took the liberty of recreating it without the hatchet and only the fire axe, and obviously without having the audacity to call it an official SONKO Challenge. I do think if you consider the hatchet can be carried in a briefcase, both contracts are not overly different. Getting the fire axe at Jed was the slightly trickier part.

I leave it up to you guys whether this submission can be considered as a successful completion of the challenge. I don’t know whether the problem lies with my particular Xbox One S, but overheating is not the issue because I started playing it as soon as I booted it up.

6 Likes

Very nicely done. To be honest, before I learned you can dual wield the fire axe and a briefcase by watching some of yellow_zr1’s video, I wondered why the creator didn’t just use a fireaxe. I think it’s slightly more challenging how you completed it.

It’s a nice contract that way too, honestly. But now that I know I do quite like the gimmick, and how it added a new twist to the SONKO’s.

I completed it, around 6:50. Wasn’t really trying to optimize anything or whatever. Might try so later. But the contract is way better this way. Good job @Tigh_Himes!

I think it is not that much harder to complete it and not do any of the things you mentioned (backyard doors I’m thinking, I could be wrong), but I wouldn’t ask you to do that again.

3 Likes

SONKO Challenge #9 (3.11)

@Tigh_Himes: I spent a crazy amount of time on this just to shave off a few seconds. It was a lot of fun though! :sunglasses:

@Franz: You should report the issue with your Xbox crashing when you have the old axe equipped in the bug thread. It probably won’t make any difference, and you may have already tried it, but have you tried power-cycling your Xbox?

7 Likes

My bad if this is trash - didn’t run it too much as I’m not long in off the back of an overnight jaunt and some drinks/catch-up earlier alongside some 100p Smirnoffs. :partying_face:

Whittleton: the mellow Colorado. :smile:
:+1: @Tigh_Himes

6 Likes

Yes, I tried that, to no avail. I reported it in the bug thread but it seems the problem only occurs on my system so I’m not even sure IO can do anything about it.

In any case, I did complete the original contract on Xbox, no acrobatics and no throws. A bit tedious so I didn’t upload a video but you can find me on the Xbox leaderboards (somewhere near the bottom). That little cross signifying “failed contract” in my contract history was simply bugging me too much :smiley: All that said, great contract Tigh_Himes !

3 Likes

SONKO Challenge #10

Xbox: 3-21-3386645-05
PC: 1-21-5495330-54 (Thanks, @MrWaterhandle)
PS4: 2-21-5273005-21 (Cheers, @Yellow_ZR1)

Targets: All three can be found in the room with the large mirror where you can meet Sophia Washington when disguised as Nathaniel Blake. The room leads off the area with the domed displays, requiring a security card to enter by the main door; the main security room can be found in the adjoining room.

7 Likes

I had a headstart because when looking for “SONKO” I had already encountered it in my search results :angel:

Very fun contract @Euler13, can’t wait to see how you pros will speed it up :wink:

SONKO Challenge #10: 4:17

5 Likes