Epic Validation Failure.: 1041-0 [RESOLVED]

Hi, I’m having issues with my copy of Hitman 3: Deluxe Edition. I got my copy from GreenManGaming.com, activated it on the Epic Games Store and installed it, when I went to launch it. I got an error saying “Epic Validation Failure.: 1041-0”. I have spoken with Epic Games Support and GreenManGaming Support and this is my final step to try and resolve this, because I’ve been back and forth with emails to both sides about this error since launch day. Epic Games is claiming this is an error from IO Interactive, after pushing the problem aside every time I mentioned it and it took for me to ask for a manager for them to suggest coming here, but not before telling me repeatedly that my choice of retailer was an issue, then saying it’s not an issue with the EGS Launcher (I disagree), and I should re-purchase the game from them (even though I literally can’t because the store recognizes I “own” the game and it’s in my Epic Games Library. GreenManGaming has been a lot more supportive, and I’ve never had an issue with them before in the many years I’ve been a customer with them. This whole experience has been rather frustrating so I’m looking for a solution.


Found this. Might help.

I had exactly the same thing it was a browser issue,I switched browsers and it worked immediately

Just in the process of reinstalling now, switched my browser. We’ll see if it works. Thanks! (fingers crossed)

You are an absolute Legend. Thanks you so much! I’ve been going mad having to flip through supports from one side to another.

You could say it was an…dare I say…

:dark_sunglasses: :dark_sunglasses: :dark_sunglasses: :sunglasses:

Epic failure


1 Like

Glad it worked --enjoy…that’s what I,ve been doing, beats thinking about lockdown anyway!!

I’ve been having the same “validation failure” message with not luck finding a solution. What do you mean “it was a browser issue” and how did switching browsers help?

basically the first time you use the game it goes off to ioi to validate - this is an initial once only thing, in the process it opens up your default browser - the problem was my browser did not ever display the page so it couldn’t do the process to validate the game and continue hence the error message, I changed to chrome and it did display the page and was able to continue without the error message.

I’m hoping somebody here can help me with an issue just like this one. I bought Hitman 3 Deluxe Edition on Epic Games store and after I had to verify my Epic Account every time I try to open it, it says Epic Validation Failed 1017-0 (imagine below). I have contacted Epic Player Support and they were not much of a help. I tried to contact some other Hitman community members to see if they could help me, but nobody has responded yet. I have done literally everything I could do. I uninstalled the game and reinstalled it, I updated my PC, I verified the game’s files. I tried everything. Has anybody else experienced something like this?
Screenshot (2)

So I tried all the other solutions and none of them worked for me until i finally I found one that did. Go into epic and click on settings, then scroll down to hitman 3. Then click on it and you should see the option “Additional Command Line Arguments” click on it, now in the box below type in -skip_launcher The game boots up still gives me the error but then I have the option to click “play offline” then it works. This worked for me and I hope it will work for you too!

So, Ive been having this issue lately and so far nothing has helped. Tried the verification process, did not help, tried restarting everything, did not help, tried launching with skip launcher command, it did launch in offline mode, but I could not get online. I have not tried switching browsers, because I don’t really know what it means - I have 4 browsers installed and yet I am using none for Epic Store, I am launching through the app. But I guess Epic pretends to be an app and it basicaly uses the site from within the app? I don’t know. But if anyone has a solution to this, please, let me (us if more are having problems like this) know.

I had the same problem yesterday. But it might’ve been a slightly different number. :thinking:

I first restarted my computer… That didn’t work.

Then I tried verifying the files… It downloaded for a few minutes (and disabled my mods)… This didn’t work either.

I then signed out of Epic, then logged back in. This time it made me enter my date of birth. I’m 3 days past 47. So I don’t know. I could only think that Epic is age restricting the games on their platform.

But that worked for me.

1 Like

Thank you!
I tried marking another browser as my default (eventhough I thought it will do nothing) and - did not help.
After reading your reply, I tried logging off and signing in once again and yes, you are absolutely correct - Epic required to enter my date of birth, after that I could launch the game again. So if anyone else finds this thread, try that, it helped me. I guess “Validation failed” means “Enter your age, because we made a hidden change aka upgrade” by Epic staff :slight_smile:

1 Like