Hitman 3 exception code 0x80000003

Faulting application name: HITMAN3.exe, version:, time stamp: 0x65d43674
Faulting module name: HITMAN3.exe, version:, time stamp: 0x65d43674
Exception code: 0x80000003
Fault offset: 0x000000000136f16d
Faulting process id: 0x1190
Faulting application start time: 0x01da80a46f85b024
Faulting application path: D:\HITMAN 3\Retail\HITMAN3.exe
Faulting module path: D:\HITMAN 3\Retail\HITMAN3.exe
Report Id: fe649c8d-2f4d-4196-b999-bc83e3fba79a
Faulting package full name:
Faulting package-relative application ID:

I tried creating registry files “TdrDelay”, “TdrDiDelay” and setting some delay in them like 10 or 20 - didn’t help

Hi, welcome to the forum.

As for your issue simply do one of theses

  • disable V-sync.

  • change Exclusive Fullscreen to Fullscreen, or vice versa.

  • launch the game in DX12 mode (available in launcher settings).

If that doesn’t work update your Nvidia Driver.

Hope this resolves your issue.

P.S please don’t bombard the forum with the same question on numerous inactive threads. Welcome :slight_smile:


Try the shader cache fix:

  1. Navigate to %localappdata%/IO Interactive/HITMAN3
    There are two ways to do that:
    • Press Windows key + R and insert the above text
    • Open File Explorer and insert the above text in the address bar
  2. Delete the files in the folder, PipelineCache and PipelineLibrary.
  3. Verify Hitman 3’s game files on the platform you own it on (Epic, Steam, Microsoft Store).

There’s no such files, because I could not launch the game even for once, it crashes every time I hit play. This error occurs in both GOG and Steam versions. (I requested refund tho)
Hitman 2016 runs perfectly fine, with no issues.

My nviida drivers are up to date.

If I disable my GPU via the Device Manager or completely remove the video driver it shows the other exception: 0xc0000005