Is there a way to turn it off VR Mode popup on startup?

I just got a Meta Quest 2 VR Headset. Ever since connecting it to my PC there is ALWAYS a popup when I start the game asking me if I want to switch to VR Mode even when my headset is NOT connected to my PC at the time. This is really annoying and I can’t seem to find any way of disabling this popup. Does anyone know how to turn this off?

Unplug the device when you’re not using it. I just hit the X button and the prompt goes away on startup. It’s not so annoying that I’ve looked for a way to disable it, personally.


Problem is if you use a wireless device (like the Quest devices), you cannot unplug them :confused:

You’d have to uninstall the connected software, but that’s something I would not recommend for this purpose

1 Like

Ah. I got the cable with mine. You’ll probably just have to ignore it.

1 Like

Yeah, same. I unplugged my HTC Vive and pop up still showing up. Maybe it is cause of game detects SteamVR intalled?(H3 in EGS)

1 Like

If you’re not playing the game through Steam, can you just shut Steam down? Would that do anything to the VR detection?

1 Like

Or hit it with a really study and efficient hammer