YouTube upload failure

Has this been happening to anyone else?

I’ve tried a few videos captured on my Series X in 4K/HDR. I haven’t tried SDR yet and that much be the issue. It uploads to 100% , begins to process, then fails.

On my PC, it’ll say “cannot upload video, processing has been abandoned”

Possible workaround for this would be converting the recorded video to another format before uploading to Youtube.
Also it could be your internet disconnections while uploading, during which the file gets corrupted.
If it possible go look what the settings for recorded videos are. Maybe you need to modify them somehow

1 Like

Solved it. I checked a capture that worked before in Mediainfo against the ones that weren’t uploading.

Xbox HDR captures are broken. Not only are they SDR but they aren’t recognized by most players, aside from VLC.

I uploaded a 4K/60 SDR capture and it worked.

Mods delete post please, or leave for other Series X users so they don’t capture in Fake HDR by mistake :laughing:


Even being an XboxInsider, capture mode hasn’t worked all too well over the years.

I think it’s time for a standalone capture device.