Thread jumping to random post when opened

Whenever I open a thread on mobile, it jumps to a random post without reason. Take for example the yes or no thread, when I see a new reply was posted, I open the thread and instead of showing me the new post, it jumps to post 4380.

Anyone else have this problem or is it just me? Its really annoying. :confused:

19 Likes

I was about to ask the same question. I’ll open a topic and it’ll show a post from a couple of days ago and I’ll have to scroll down.

When it started yesterday, it was only happened occasionally, but this morning it seems to happen in every topic I open. Sometimes I’ll even catch a glimpse of the post I should be seeing and then it’ll jump up a dozen or so posts as it finishes loading in.

4 Likes

I noticed this too the last days. It is probably a bug with the latest installed version.

6 Likes

To circumvent it, just be patient a second and wait for the latest post to fully load before scrolling, that seems to work for me.

5 Likes

Yeah. I’ve noticed in some topics with a lot of pics. They load either upward or downward, then bump you whichever direction when done. You don’t even see it move. It’s just an instant snap/change.

3 Likes

Same as everyone.

I can also confirm it on desktop.

5 Likes

Same problem. It goes some posts above.
So far it happens only on my phone

3 Likes

same conundrum here, aye.

1 Like

I too think it’s a bug.
Waiting for the fix

2 Likes

yeah, i can confirm it is occurring on Microsoft Edge on Xbox (my computer and phone died, a mans got to do what a man got to do, eh?)

2 Likes

I hope not of this bug :slight_smile:

3 Likes

Only seems to happen on notifications, doesn’t happen opening a thread as usual.

Just on my phone, havent been able to check on my desktop yet today.

3 Likes

Maybe on read thead. But with those that have unread messages, opening them makes a huge jump up

2 Likes

Agree with @Count.Rushmore, some information I would like to share which might be helpful -

I tried to test it with cached and un cached browser (without login) - cache stores the previous browser information to load the browser fast and keeping last visit kind of stuffs.

So this might be related to cache and jumping to specific post.
You can jump to a specific post directly through link like below -

hhhhhhitmanforum.com/t/the-ultimate-hitman-memes-thread/96/2845

hhhhhitmanforum.com/t/{name of the thread}/{increment number - id of the thread arranged as per new}/{increment number - id of the post arranged as per new}

So for istance on ultimate meme post, without Cache (Black color font) - jumps to different post

















The display shows 2826/2845, it seems the navigation to hhhhhhhhitmanforum.com/t/the-ultimate-hitman-memes-thread/96/2826 - which doesnot happens correctly.

But actually the last post is on 2845’th post.









With Cache (Grey color font) - jumps to correct post (which is 2845’th one)









It’s been happening for over a month, when refreshing, going back to a page, or after posting/editing. It’s just gotten worse the last few days.

1 Like

Thread jump 20 post upwards without cached browser. So it jumps (last post - 20 post).
Thread less than 20 post works fine.

1 Like

Appears to be something in one of the updates so I will check for future updates more frequently in the hopes one fixes it.

4 Likes

Getting it too but only in a specific thread (music thread)

1 Like

This might fix it:

Would be cool if you could have a look at it @wincenworks

5 Likes

Getting it now (mobile). When this thread was first made I wasn’t. I also didn’t experience it earlier on the computer.

1 Like