Hitman 3 crashes on launch + Steps tried

Bought Hitman 3 recently from Epic

  1. Crashes on launch @ windows 10
  2. Tried running the epic as administrator
  3. Tried launching hitman3.exe from the folder
    4.Set lower resolutions and even window mode in the launcher options still same error
  4. My drivers are up to date only ( Last game i played is Cyberpunk 2077 in the same system )
  5. Disabled antivirus and tried running

Nothing is working ;-(

  1. Any other solutions ?
  2. Where is the official support / how to contact official support? (Epic guys redirected me to here )

Big fan of Hitman series… Say me some good solution…


You can check out this article to see if there’s any fix for your issue. Unfortunately, I don’t play on PC, so I can’t provide much help to you.
In case of none of its instruction helps you, you can post your issue on this thread instead, so the devs are more likely to see it:


Estoy como tu, no me arranca y probé todo lo que has mencionado, de momento no encontré solución :frowning:

Did you ever get a resolution on this? I’m having the same issue after it working for two days.


No, it hasn’t worked for me for a day, it never started

1 Like

So I just got it to work by uninstalling the game and the Epic Store (not sure if that part is needed). Then I searched my PC for “hitman” and deleted every file associated with that. After reinstalling is started up just fine. Hopefully stays like this.

1 Like

thanks i’ll try this

The article linked-to instructs to verify the game files in Steam… This is currently an Epic exclusive game. It is click bait.

Has anyone found the cause/fix for this? I have uninstalled reinstalled… deleted shader files… updated graphic drivers. Nothing works. Funny that Epic provides zero support on this, even though their whole role here is as a game launcher, and this game won’t launch. Was working fine before March update.

Sorry. I am aware that the game is an Epic exclusive. I didn’t fully read the article when I linked it and made the post, though.

I’ve read your post on the technical support thread. Knowing this being a rather new issue that happened to you after the recent patch, it is possible that none of the solutions in the old article works for your situation. The dev has likely read your post already and currently working on fixing it, so I’d like to suggest you to wait a bit longer until an official announcement or reply. Thank you for your patience.

1 Like

The only way worked for me was to reinstall Windows completely (with loosing all my files, programs and settings), but finally I made Hitman 3 launch.
Hope that would help someone here.

Try this:

On the search bar write %appdata%

It will prompt you to your Windows User folder/AppData/Roaming

Look for the IO Interactive folder and cut and paste (for backup) on desktop or to another location you desire. You must do this in order to remove the IOI folder from Roaming.

If you have Epic Games Launcher open in background, close the process and open it again, then start the game. It will create again the files you have moved before and maybe it should work.

I’m almost sure that you will lose all settings and manual saves but, don’t worry, progress you’ve made will not be touched (because they are syncronized on IO Interactive server).

Let us know. This is the only solution that I can say for now.

EDIT (Do this only if the first solution didn’t work): If after you have done all of this and still doesn’t work, if you go to /Appdata/Local you will find another IO Interactive folder. This folder contains all shader cache that the game every time create when is launched. As before just remove the “IO Interactive” folder from “Local” folder and paste it whatever you want.

1 Like

Neither of these two suggested fixes worked.

Ok. The problem here is we don’t know what can cause this issue. Also we don’t know your PC Specs (not because I think you could have a bad pc, but to understand what CPU, GPU etc you have)


1 - Windows OS and Build? Type on the search bar winver. Will open a window like this:


2 - Start the game at low settings as possible. I presume that you have tried to run the game with low settings and also tried to launch it the game in Window, Fullscreen and Exclusive Fullscreen mode from the Hitman 3 launcher settings. Even if usually this stuff doesn’t solve the issue (but I could be wrong)

3 - Drivers Version? As I asked before we need your PC Specs.

I can’t promise you a fix, but I try as much i’m capable.

1 Like

Win10 21354.1, Intel i7, 16GB ram, Nvidia GTX 1070 Ti ROG Strix. Reducing each setting to low or off and resolution at lowest setting, no changes. The benchmark still won’t run either.

Aaaaaaand I installed yesterday’s driver update, and the game is working again. ¯( (ツ)

Try this one:

Search and run cmd.exe as administrator (right click on cmd).

Once you cmd is opened as administrator (you will see a System32) copy and paste this:

Dism /Online /Cleanup-Image /ScanHealth


Then copy and paste this one:

DISM /Online /Cleanup-Image /RestoreHealth


It can take a little bit of time and don’t panic if it gets stuck, it’s normal. Just wait. When everything is finished, restart your pc and then:

1 - CMD.exe ad administator;
2 - Copy and paste this one: sfc /scannow

And let’s hope for the best. Below You will find what it could prompt at the end of the scan:

If Windows Resource Protection didn’t not found any issue:

If there was some errors but Windows Resource Protection was able to fix them:

If still gives you error Windows Resource Protection will prompt:

If you still have issues, unless you don’t uninstall your drivers card using DDU (Display Driver Uninstaller) I really don’t know how to help you. The only way is to format C: drive and reinstall windows, games and all other stuff.

So it was a driver issue.

I personally reccomend to DON’T update drivers cards unless they don’t give support for a specific game, software or solve any other critical issues. Also don’t use the auto-updater of nvidia, usually can give you more problems even if you don’t notice them. It’s good practice to wipe all old driver card with DDU (Display Driver Uninstaller) and, then, install the new driver package downloaded from the driver’s page of nvidia.